Results 1 to 7 of 7

Thread: [code][/code] not working?

  1. #1
    Lieutenant
    Got that YAY by the BeanBag!
     

    Chaz904's Avatar
    Join Date
    20 January 2011
    Location
    Tampa, FL
    Posts
    567
    Thanks
    21
    Thanked 71 Times in 53 Posts
    Fav Song
    Blunt Blown'
    Fav Album
    C4
    Fav Mixtape
    NC/S4TW

    [code][/code] not working?

    I made someone a signature and I was gonna post the BBcode for them to save them a little time. I typed in the code box which is suppose to be plain text and render whatever code written in not come up as coded but as text. The image showed up in the code box instead of the code.

    ex.

    Code:



    Gonna blow up like C4

  2. #2
    LilWayneHQ Godfather
    done, bye.
     

    Mr Xclusive's Avatar
    Join Date
    15 June 2009
    Location
    tesLA
    Posts
    23,745
    Thanks
    1,001
    Thanked 2,895 Times in 1,819 Posts

    Re: [code][/code] not working?

    [img][/img*]



    is for images

  3. #3
    Lieutenant
    Got that YAY by the BeanBag!
     

    Chaz904's Avatar
    Join Date
    20 January 2011
    Location
    Tampa, FL
    Posts
    567
    Thanks
    21
    Thanked 71 Times in 53 Posts
    Fav Song
    Blunt Blown'
    Fav Album
    C4
    Fav Mixtape
    NC/S4TW

    Re: [code][/code] not working?

    I know. But the [code][/code*] BB is for posting BBCode without it coming out as an image per-say. If you type
    the image code in the code box it shouldnt post an image it should post the code.. Do you understand what im saying?



    Gonna blow up like C4

  4. #4
    LilWayneHQ Godfather
    done, bye.
     

    Mr Xclusive's Avatar
    Join Date
    15 June 2009
    Location
    tesLA
    Posts
    23,745
    Thanks
    1,001
    Thanked 2,895 Times in 1,819 Posts

    Re: [code][/code] not working?

    Quote Originally Posted by Chaz904 View Post
    I know. But the [code][/code*] BB is for posting BBCode without it coming out as an image per-say. If you type
    the image code in the code box it shouldnt post an image it should post the code.. Do you understand what im saying?
    ya i do....i guess its not enabled

  5. #5
    Super Moderator
    This user has no status.
     

    Wisheezy's Avatar
    Join Date
    09 September 2009
    Location
    United Kingdom
    Posts
    10,945
    Thanks
    1,145
    Thanked 3,323 Times in 1,810 Posts

    Re: [code][/code] not working?

    Why what are you putting in the code tags? I'm sure they do work.

    Code:
    hello


  6. #6
    Administrator
    MU, MUF, MUFC OK
     

    Danny M's Avatar
    Join Date
    11 June 2009
    Location
    Manchester, UK
    Posts
    14,403
    Thanks
    4,715
    Thanked 5,769 Times in 3,199 Posts
    Fav Song
    I'm Me
    Fav Album
    Tha Carter II
    Fav Mixtape
    Da Drought 3

    Re: [code][/code] not working?

    Try the [noparse.] tags:

    Code:
    [noparse.][/noparse.]
    Just remove the full stops

  7. #7
    Lieutenant
    Got that YAY by the BeanBag!
     

    Chaz904's Avatar
    Join Date
    20 January 2011
    Location
    Tampa, FL
    Posts
    567
    Thanks
    21
    Thanked 71 Times in 53 Posts
    Fav Song
    Blunt Blown'
    Fav Album
    C4
    Fav Mixtape
    NC/S4TW

    Re: [code][/code] not working?

    Quote Originally Posted by Danny M View Post
    Try the [noparse.] tags:

    Code:
    [IMG]https://encrypted.google.com/images/logos/ssl_logo_lg.gif[/IMG]
    Just remove the full stops
    Thanks Danny. I've haven't seen that on any other forums. Usually the [code.][/code.] does what the noparse BB did.



    Gonna blow up like C4

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •